Blog Informatique

Migrer un reverse proxy Apache 2.2 en 2.4 (proxy.conf)

Système   Réagir »
A ce point ?PassableIntéressantYeahExcellent! (2 vote(s), moy. : 4,50 sur 5)
Loading...

Vous utilisez peut-être le module proxy d'Apache (mod_proxy) comme reverse proxy. Il permet de rendre accessible des pages web situées sur des machines sans les exposer directement.

Voyons comment transposer les directives Apache 2.2 vers 2.4 au travers d'exemples pratiques. » Lire la suite

WordPress : la blogosphère n’est pas à jour !

Développement   8 réactions »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...

Tout le monde sait qu'il faut masquer la version de votre CMS WordPress, surtout s'il est faillible, et vous n'avez pas besoin de 410 000 euros du contribuables...

Parmi les méthodes les plus connues on trouve celle du remove_action mais de nombreux blogs contiennent aussi un fichier readme.html à la racine du blog, dans laquelle la version WordPress est présente (et en gros) :

readme

J'ai fait un tour sur le top e-buzzing et le nombre de blogs qui ne sont pas à jour et dont la version s'affiche grâce au readme est juste hallucinante : aucun des dix premiers blogs n'est à jour et le plus faillible est en version 3.3.2 (avril 2012 !). » Lire la suite