Suivez le flux RSS | (4798 abonnés)

 

Actualité Informatique

[Fix XP] svchost.exe qui occupe 100% du CPU

Système   12 réactions »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...Loading...

Un bug plutôt fâcheux se produit quasi systématiquement après chaque installation de Windows XP depuis quelques mois...

xp-svchost-cpu

Ce bug se manifeste par l'utilisation anormale et abusive du CPU du processus svchost.exe, proche des 100% (ou des 50% si vous avez deux cœurs CPU).

Origine du bug

Ce bug survient avec l'installation des mises à jours. Le SP3 commence à dater et environ 150 mises à jours doivent être installées... et c'est là le début de nos problèmes. » Lire la suite

[FixIt] Error loading basegui.ppl – cannot locate the file

Système   4 réactions »
A ce point ?PassableIntéressantYeahExcellent! (1 vote(s), moy. : 5,00 sur 5)
Loading...Loading...

Depuis plusieurs mois j'ai un souci de taille sur un pc portable sous Windows 7 x86.

Symptôme : Après quelques sorties de veille (pas systématique) ma carte wifi est comme désactivée (pourtant ce n'est pas le cas) et ne détecte aucun réseau sans fil. Je dois alors la désactiver puis la réactiver pour qu'elle soit opérationnelle (via le centre réseau et partage de W7).

J'ai également un message d'erreur concernant un certain fichier basegui.ppl :

» Lire la suite

[Fix] Google Drive cannot connect to the Internet

Système   16 réactions »
A ce point ?PassableIntéressantYeahExcellent! (2 vote(s), moy. : 4,00 sur 5)
Loading...Loading...

Vous avez sans doute entendu parlé du lancement de Google Drive ces jours-ci, la nouvelle solution de stockage dans les nuages de Google qui offre 5go de stockage. Un concurrent à Dropbox, Box.net, Skydrive, hubiC, Mozy, Sugarsync, Ubuntu One, etc.

Si comme moi au lancement de Google Drive vous rencontrez l'erreur suivante "Google Drive cannot connect to the Internet" :

Ce message est dû à un bug d'encodage (charset) de la part de Google. Il suffit que vous ayez autre chose que des lettres et/ou des chiffres dans le chemin de votre profil utilisateur pour avoir ce message (accent, caractère spéciaux, etc.). C'est assez classique comme oubli pour les développeurs, même chez Google cette fois-ci.

Voici comment corriger ce bug. » Lire la suite

Un iPhone, s’il vous plaît

Divertissement   7 réactions »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...Loading...

Les développeurs de Google Traduction ont (encore) glissé une petite "failade" (fail + boutade) dans l'outil de traduction américain.

» Lire la suite

Touche FN de gestion du volume qui ne fonctionnent plus

Système   6 réactions »
A ce point ?PassableIntéressantYeahExcellent! (1 vote(s), moy. : 5,00 sur 5)
Loading...Loading...

atkosd-2-volumeAvertissement : ce billet est posté à la suite d'un bug gênant que j'ai pu rencontré sur ma machine. Je le rends publique au cas où il permettrait de dépanner quelqu'un dans la même situation.

Symptôme : les touches de raccourci FN + F10,F11 et F12 permettant la gestion du volume sonore n'agissent plus, bien le logo apparaisse lors de l'appui de l'une d'elles (le volume reste en "Volume ON" pour F10 par exemple). Hors il s'avère que ces touches de raccourci sont très pratiques pour gérer le volume directement depuis le clavier.

Matériel concerné : Notebook ASUS F5SL, Windows Vista 32 bits

Ce problème était vraiment étrange, puisque en apparence les touches semblaient réagir (logos sur l'écran) :

asus-volume-up

Mais le son ne bougeait pas du côté de Windows, aucune interaction.

J'ai tout d'abord regardé du côté des processus, voir si les deux processus permettant le bon fonctionnement tournaient là : hcontrol.exe et atksod2.exe. RAS.

J'ai ensuite pensé à mettre à jour les pilotes de gestion dont voici la liste (disponibles sur le site du constructeur) : AGFNEX_VT, ATK_Hotkey_VT, ATKDrv_Vista32, ATKMedia_VT_ASUS, ATKOSD2_VT.

Toujours rien... je me décide donc à mettre à jour les pilotes de ma carte son : rien de mieux !

15 jours ont passés, puis j'ai eu ce soir une lueur de lucidité : jeter un œil du côté des périphériques de lecture. Pour cela : un clic droit sur l'icone du volume Windows (et non pas sur celle de realtek qui est elle est marron) :

menu-peripheriques » Lire la suite

Apple ne devrait pas adapter Safari pour Windows

Divertissement   10 réactions »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...Loading...

Cette semaine l'actualité était dense concernant le lancement d'une nouvelle version de Safari 4 (bêta) par les équipes de développement d'Apple.

Pour me faire mon propre avis sur la question j'ai téléchargé la version Windows... et j'ai effectivement été surpris du rendu :

» Lire la suite

Contournez le bug d’upload WordPress avec Flash player 9

Système   Réagir »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...Loading...

La nouvelle version du célèbre player Flash d'Adobe cause de nombreux soucis à certains sites et plateformes. La sécurité concernant les fichiers locaux a été révue à la hausse, rendant par exemple non fonctionnel le système d'envoi de fichier de WordPress (il ne se passe rien au clic sur le bouton). Flickr est également touché par son système d'upload... D'autant plus que WordPress utilise SWFUpload, une librairie  Javascript couplé à un fichier SWF, donc la balle n'est pas vraiment dans leur camp, et il s'avère qu'ils sont moins réactif que l'équipe de développement de WordPress (sinon je pense que ça serait déjà fait !).

Il est possible d'outrepasser ce bug car une solution alernative est proposée dans l'interface WordPress : "la méthode du navigateur". Elle fonctionne c'est sûr, mais c'est une perte de temps non négligeable pour mon cas, et puis je n'en ai pas l'habitude !

La meilleure solution consiste à télécharger Flash Player 9 pour annuler l'effet de la version 10.

Pour cela plusieurs sources (pour Windows) :

Si vous ne trouvez pas votre bonheur, je vous conseille de consulter cette page Adobe récapitulant toutes les versions du player.

(Pensez à fermer tous vos navigateurs avant de lancer l'installation)

Gmail n’est pas le seul à rencontrer des soucis

Divertissement   Réagir »
A ce point ?PassableIntéressantYeahExcellent! (1 vote(s), moy. : 1,00 sur 5)
Loading...Loading...

Ces derniers jours une panne est survenue pour la messagerie de Google, Gmail.

Rassurez-vous, si vous avez une adresse Hotmail vous aussi vous aurez peut-être le privilège d'obtenir des bizarreries  :

Vous noterez quand même l'erreur : "HTTP 4408/409, Ressources incompatibles"... Depuis quand Microsoft invente les code erreur ? Ce genre d'erreur ne permet pas de localiser le problème, mauvaise compréhension de part le navigateur (IE6), ou bien bug du serveur ? Internet Explorer renvoit dans le titre "Serveur Encombré", mais est-ce IE qui affiche ça en fonction du code d'erreur ou est-ce vraiment le serveur qui renvoit ce titre ?

Le mystère reste entier...

Terre nette expl. horreur

Système   2 réactions »
A ce point ?PassableIntéressantYeahExcellent! (Votez !)
Loading...Loading...

Bug : Internet Explorer ne se lève pas toujours de bon pied

Ce matin, j'ai eu le malheur d'ouvrir un lien dans Internet Explorer (à cause de Windows Live Messenger à partir duquel j'ai consulté un email).

Je parlais hier d'Opera, et bien aujourd'hui je constraste le billet :) Quelle ne fut pas ma grande surprise lorsque j'ai voulu fermé IE.

Le plus étonnant dans cette histoire est que ce message d'erreur ne provient pas de Windows Vista (car les "ce programme ne répond plus" on ne les compte plus) mais bien d'Internet Explorer...

Je me suis lancé, j'ai donc "provoqué des problèmes" : cela n'a fait que les résoudre puisqu'en fait ma fenêtre s'est finalement fermée correctement, sans tuer le moteur Internet Explorer (j'avais ouvert une autre fenêtre IE pour voir comment cette "histoire" allait se terminer).

Inutile de préciser que pour obtenir ce genre de situation Windows Vista suffit pour seul ingrédient et vous serait le spectateur d'un coktail... explosif.

Internet Explorer 8 beta ne saurait trop tardé cet été, j'espère en découvrir encore de meilleures. En attendant, comme IE me le demande je vais la fermer.

Bug thème GlossyBlue WordPress 2.5

PHP (My)SQL   Réagir »
A ce point ?PassableIntéressantYeahExcellent! (1 vote(s), moy. : 5,00 sur 5)
Loading...Loading...

But : corriger un bug du thème GlossyBlue (en version 1.4, celle que j'utilise sur ce blog) suite à la migration vers WordPress 2.5

Je ne sais pas si ce bug était présent dans les versions antérieures de WordPress mais en tout cas il est bel et bien présent dans la version 2.5.

Mais quel bug ?

Et bien ce bug n'est pas visible par l'utilisateur lamba, mais il n'échappe pas au validateur du W3C! L'erreur n'est en effet pas minime puis qu'elle ferme des balises HTML dans un ordre différent ou elles ont été ouvertes... » Lire la suite